System Mechanic 7 stops game running

  dogballs 22:36 10 Apr 2007
Locked

I downloaded and purchased SM7 as an upgrade from System Mechanic 6 and it is a vast improvement. I then found Tiger Woods PGA 2006 would not run, the first two screens flashed up and then the processor ran at 100% but the game would not start. It does run under SM6. I contacted customer support at Iolo on 18th. January 2007 but to date have had no response apart from the computer generated one giving a ref. no. for my case. I sent another e-mail in March but again had no response.
Any suggestions?

  moorie- 23:21 10 Apr 2007

have you tried uninstall/reinstalling the game its probably cleaned up something relating to the game rather than preventing it running.

  woodchip 23:35 10 Apr 2007

Remove Tiger Woods PGA 2006 in Control Panel\Add Remove Programs. After a Reboot reinstall the Game

  dogballs 23:41 10 Apr 2007

Thanks to both of you, will have to download SM7 again before I can try out your suggestions, I am on a slow connection so it will take some time.

  woodchip 23:44 10 Apr 2007

When you download it make a copy to another folder, so you do not have to download it again

  dogballs 23:47 10 Apr 2007

You don't get the option to save, only to run the file.

  dogballs 00:45 11 Apr 2007

Thanks for help, I have just downloaded SM7 for the third time, by the way this time it gave the option to save, and this time it worked OK. I managed to start the game with no problem. Maybe they have updated SM7.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?