system hanging and rebooting

  User-92DDCDF3-0184-434B-8701EC41369540AF 16:20 09 Jul 2007
Locked

My current specs

Athlon 4200+ dual core
asus mb
x850xt graphics
1 gig ram
40 gb seagate hd

Hello all back with new prob..

Have just upgraded the processor from 3700+ to the above and am having problems with hanging and the pc re booting for no reason.This happens sometimes after 10 mins or sometimes after an hour.have installed all apps for dual core.A friend of mine has said that the psu might not be upto it as its a 350w.

any other opinions very welcome

cheers all

  woodchip 16:24 09 Jul 2007

Heat, Have you put heat paste between the CPU and Heatsink. Or the Fan is not up to the task

hi woodchip..have put paste between cpu and heatsink however heatsink is from previous 3700+...system idle temp is approx 40 however have noticed that while changing bios settings this rises to 50

  woodchip 16:30 09 Jul 2007

temp should be ok, at that. what is the BIOS showing the CPU as, what is it set to?

  FreeCell 16:31 09 Jul 2007

click here
Try this to give a rough indication of PSU requirements of your system.

Try Speedfan to monitor temperatures of main components.
click here

  woodchip 16:32 09 Jul 2007

You could have a look hear click here

the bios is showing it as 4200+ dual core...think thats what you mean woodchip

  woodchip 16:45 09 Jul 2007

If you have cool and quiet switched on in BIOS its recommended to turn it off

  umbongo(uk) 16:47 09 Jul 2007

did you do a cmos clear before booting as the clock setting may have stuck
use the onboard jumper pin (check your manual for this it will show you the jumper pin to move for a reset)DO THIS WHILE POWERED DOWN AND POWER CORD REMOVED

dont forget you have increased you load on the power supply

you run a pretty power hungry x850 gfx card
think 350 was the minimum psu needed and depending on how many cdrom drives you use this could be the issue try it with no cd drives attachend see if it fairs better if it do,s then your in need of a 400 watt psu

currently using and has not hung yet!!!!!says psu reqs are 340 w.cpu temp 40c and mb temp 23c

oh and forgot to say when the pc does reboot get message that windows has recovered from a serious hardware error

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?