System Crash - Can't recover

  Dumfy 18:14 23 Jun 2006

Hi All

I have an HP Pavillion Media Center 2005 PC which kept crashing with Windows Explorer problems.

When booting, you get the option to press F10 and use the recovery partition to restore everything back. I did this a couple of times and it worked, but it left some programs half working. I couldn't then re-load some of them due to various errors.

Then I had a brain-wave - and that proved bad! I'll just format C:\ using an old XP disk and then use F10 to restore the system as before. That way, it'll be a "clean" install.

This worked, but now I can't use F10 during boot and restore the system. I've tried various things to no avail. Called the HP Heldesk, but no result. Aparently the link has been broken and I have o buy recovery CDs.

The system never came with recovery disks - just a Back Up Partition which I now can't access.

Has anybody any ideas of how I may get my F10 working again?

Best Regards

Dumfy lectures on imaging/backing up please. This has all came about because Acronis True Image failed to restore my back up. Looks like it's back to Drive Image for me.

  Fruit Bat /\0/\ 18:28 23 Jun 2006

A set of recovery discs can be made by using the HP Recovery Disc Creator software. Click Start, All Programs, Hewlett-Packard, HP Pavilion PC Tools, and then HP PC Recovery CD Creator. For more information about creating recovery discs, use HP Desktop PCs - Creating Recovery CDs Using HP's Recovery CD Creator .

Provided of course you have not formatted the recovery partititon.

  woodchip 18:29 23 Jun 2006

Only thing I can think of to try is to use Acronis Disc Director Suite 10. Only thing is you need to choose the right MBR that it was before you changes as it will more than likely pick them all up. click here

If this does not work then you are up the creek

  Dumfy 18:56 23 Jun 2006


Fruit Bat /\0/I can't access the HP software any more as the C:\ drive has been formatted. I've installed XP onto the partition instead just to make sure the back-up partition is still there - which it is. If I explore the drive it comes up with a "Recovery" folder, but I can't see the contents - even after setting Folder Options to View All. There's also a Batch File there.

Would Boot Magic help me frpm Powerquest as I have that on disc.



  Fruit Bat /\0/\ 19:14 23 Jun 2006

Have a look at the batch file may be if you run it , it will restore your C drive.

By formatting C:\ you have overwritten the files required to access the recovery partion.

  Dumfy 19:37 23 Jun 2006

I've pasted a copy of the batch File below for you to have a look at.

How do I get it to run? Pardon my Ignorance..

many thanks


create partition
;format user quick ntfs
Format NTFS
Restore All
Factory C:\hp\patches\patch.cmd
execute C:\MiniNT\system32\batch_test.exe
Exit Shutdown

  Fruit Bat /\0/\ 19:54 23 Jun 2006

Not sure if it will do what you want but if it ends in .bat then just double click it.

  patsyanne 21:41 23 Jun 2006

Sorry i cant help but i just wanted to say that Acronis needs to be more user friendly , when i tried to restore my computer with Acronis it didnt work either !

  rexgrant 23:04 23 Jun 2006

Hi Dumfy.
By formating you hhd you have removed the recovery partition that is normally in fat32 the only way you can get that back to to send your disk to the suppliers of your pc.for them to restore it.
You say you have a WinXP CD what you need to do now is download all the drivers for your system from the makers web site you will have the key on your licence
That will get your system up and running.But if you want the fat32 system you will have to send your disk back.
Good luck

  Dumfy 11:33 24 Jun 2006

Thanks all,

Fruit Bat /\0/The batch file is called Batch.Old. I renamed this to Batch.Bat and ran it. No joy I'm afraid.

Thanks for the info.
I have loaded XP onto C:\ and the recovery partition is still there - about 4GB worth. Just need to be able to access it. I thought it may have been wiped, but I made sure only C: was formatted when given the option during the XP Set Up sequence.
I figure the format has "disconnected" the F10 option during boot up to load the recovery partition.

  Fruit Bat /\0/\ 21:45 24 Jun 2006

My DOS is a little rusty but try taking the ; from the beginning of each line and run the file again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?