The system adminstrator has set policies......

  fonkets 20:58 16 Mar 2011
Locked

Damn thing won't let me install a tide plotting software. i have tried the right click thing but don't get the option to open as administrator. I have windows 7 home.

Can I permanently turn the admin thing off?

Help pleeeeease!!!!

  northumbria61 21:35 16 Mar 2011

Hope this is what you are looking to do

Go to Start - Run - Type in "secpol.msc" (without quotes) this will display Local Security Policy Screen - select Local Policies - then from right hand side of screen "Security Options" - right click - Open - Top one in list "Accounts:Administrator Accounts Status - right click - Properties - if "enabled" you can choose to disable from here BUT read under EXPLAIN first!

  fonkets 22:29 16 Mar 2011

It comes up error "windows cannot find file" :(

  northumbria61 23:08 16 Mar 2011

It comes up error "windows cannot find file"

What does - secpol.msc ?

  northumbria61 23:16 16 Mar 2011

Just noticed you are using Home Premium - secpol.msc NOT available in Win 7 Home Premium version - click here

  northumbria61 23:18 16 Mar 2011

Have you tried right click and run in "compatibility mode" ?

  fonkets 23:31 16 Mar 2011

Done it........ hoorah!

I when to 'security status' and there's a slidey uppy downny thing. I put it it to the bottom and it works!!! I did slide it back up to the default afterwards......just in case!

Thanks for your time. Much appreciated, I have been here often and never been disappointed. :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone