System 32 problem

  LAPTOPBABE 20:16 03 Jan 2006
Locked

All of a sudden, when my desktop comes up so does a folder called system32 with all the files in it. I can get rid of it ok but its just annoying. I have been on the microsoft web site but its all greek to me and i would like a step by step guide as how to repair the registry which i think there in lies the problem. I can't afford at this time to pay for any programme you can download. Can any expert out there help me?

  VoG II 20:22 03 Jan 2006
  LAPTOPBABE 10:21 07 Jan 2006

It appears there is nothing wrong with my registry so what else could be the problem? Please help if you can thanks.

  VoG II 11:55 07 Jan 2006

click here

Using msconfig click here

  LAPTOPBABE 20:48 22 Jan 2006

I have just bought a new printer which has installed ok on the laptop, but when i come to install on pc, it is not configuring the correct port and is installing the software on LPT1. It should be USB. I have spoken to 3 different people at Epson and we have tried all sorts. Nothing seems to work. I tried unistalling my other printer and reinstalling it and now that is doing the same. Does anyone have a clue about this. I am on my third day at this. We have XP. I also have a system32 folder coming up on startup, and i have had to use msconfig to stop this. As all my files are on a seperate hard drive i am seriously thinking of reinstalling my operating system from scratch. My PC had me installed when i got it and I upgraded to XP so i don't have a disc which says you can repair. Plus the XP upgrade disc says its an older version, what will this mean? Please. Please help me.

  keith-236785 20:55 22 Jan 2006

vog beat me again, i have had to sort out this on a pc recently, using msconfig/startup. it had an entry that was blank ie no name, disable that and reboot and everything was ok again.

i believe it was something to do with google earth but im not sure as they had a lot of crap installed.

hope this is of some help

  keith-236785 21:21 22 Jan 2006

LAPTOPBABE, you should start your own thread really but as this applies to you regarding the system32 coming up then i suppose it wont hurt.

the upgrade disc reporting it is an older version is due to the service pack 1 or 2 which will also be installed on your system, making your system think it is a newer version of windows. if you need to re-install, then you would need to firstly install ME, then upgrade to XP, then install the service pack again which would then report your cd to be an older version again.....vicious circle but nothing to lose sleep over. rest assured, if you need to re-install then after a full format you wont have any problems.

as for the printer, did you follow the instructions regarding NOT plugging the printer in untill it tells you to, running the setup cd and installing the software with the printer unplugged, only connecting it when asked to by the install prog. printers can be awkward to set up sometimes. did you try the printer in a different USB socket, is it connected to a USB HUB, you say you tried everything but some more info might help.

  keith-236785 21:22 22 Jan 2006

forgive me i just noticed it was YOUR thread anyway oops.

  LAPTOPBABE 21:44 22 Jan 2006

Yes I did follow all instructions and have been through it again with the epson people, including making sure it was fully installed. I have tried different leads and different usb ports and still no joy. Any more ideas before i go for the reinstall?

  keith-236785 22:11 22 Jan 2006

have you checked the usb ports in the device manager, they might be disabled for some strange reason, or have become corrupt.

clutching at straws here but worth checking to see if you have any yellow !'s in device manager.

  LAPTOPBABE 22:52 22 Jan 2006

Yes, in device manager under 'other devices' it says msf wich means according to epson that it is trying to get the printer to go to a non usb port and that is the trouble, we have tried to put this right but everything we try doesn't work. As for reinstalling, when I put in my Me disc it askd for a password, and i dont know what they mean as I dont have an me password. If I put in the xp disc I have, after starting ok it asks me which version no. I want to repair or whatever, and i have tried all sorts in there, it is only asking a single digit figure. What now?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?