Syschost on reboot??

  powertron 13:17 26 Sep 2006
Locked

Sorry guys to trouble you again, I have fixed my Folder & IE errors, but now I have another error. If it's not one thing it's another:(
When I reboot my Pc and it comes back on I get this message 'windows cannot find 'syschost.exe'. Make sure you typed the name correctly. To search for a file, click the start button, and then click search'.

This problem is more annoying than anyhting else.
This is what I have done to try and solve the problem:

Scanned with ZonsAlarm Security Suit....Nothing found.
Scanned with Avg Free Edition....Nothing found.
Scanned with Xoftspy....Nothing found.
Scanned with Ewido AntiSpyware 4.0....Nothing found.
Msconfig/Startup made sure it was not in there....Was not there.
Scanned with HijackThis....Nothing found.
Searched for Syschost in Wizard Search....Nothing found.
Scanned with Avast 4.7....Nothing found.

I understand that this is a 'Trojan', I think the message is a remaining part of an infection that was not cleaned properly.
The only thought I can come up with is that there must be a Registry Key relating to this message somewhere that has not been deleted.

I'm proberbly wrong on that one, but if anyone has some good ideas as what to do next I would greatly appreciate it.
With Tanks.
Powertron.

  Diodorus Siculus 13:23 26 Sep 2006

Try running ccleaner which has a registry clean function click here

  Fingees 13:23 26 Sep 2006

You could try Ccleaner

click here

  VoG II 13:26 26 Sep 2006

It appears to be this key:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Modulo 00FE0F01 Host Internet
<Windows>\syschost.exe

click here

  powertron 14:02 26 Sep 2006

I just ran through all the options on Ccleaner, it cleaned and resoved a few issues with my Pc.
I rebooted, and the message is still comming up.
As regards to the Registry Key: HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Modulo 00FE0F01 Host Internet
<Windows>\syschost.exe

This Key does not exist, I have searched for it.
This is what the windows message is telling me on reboot....'windows cannot find 'syschost.exe'. Make sure you typed the name correctly. To search for a file, click the start button, and then click search'.
So windows is looking for Syschost on reboot, but it does not exist. Syschost is a Trojan, so I think the Trojan was deleted, but windows is still looking for the Trojan to execute it on reboot, but it has been cleaned.
Any other suggestions would be great:)

  powertron 22:45 26 Sep 2006

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?