Synaptics Touchpad Returns - again!

  jimforrest 18:16 17 Oct 2013
Locked
Answered

I previously included this problem in another thread but I thought I'd sorted it. I can't get on with Touchpads so I wanted to disable it. Couldn't do it in Device Mnr (disable is greyed out) and deleting the driver just leads to it re-installing at every start-up. I found I can disable it under Control Panel - Mouse - Other pointing Devices. A few days later it's not only back (although still shows as disabled) and every time I restart I get a little box marked Synaptics asking to Run the exe file!

I just can't get rid of it. It can be diabled via fn+F5 - but I always forget. Had the same problem on my Acer so I lifted the keyboard and pulled the ribbon cable out. But I can't do that on the Samsung because the keyboard is under the casing top and the keys poke through holes. I don't fancy splitting the case.

Any ideas?

  Fruit Bat /\0/\ 18:54 17 Oct 2013
Answer

Do you have CCleaner?

if so look in Tools - Start up - there may be a program there you can disable to stop the pad from working. (SunthTP.exe or something similar)

  jimforrest 21:17 17 Oct 2013

Brill Fruitbat - that's killed it!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?