SymNRT stole my CD/DVD drive

  Novice John 16:59 01 Jan 2006

Since uninstalling Norton Internet Security 2004 with SymNRT ( a Symantec download and the only program that would remove it ) and loading Norton 2006, my Cdrom refuses to work. I followed Windows advice and uninstalled the device and then reinstalled it . Up came Error Code 19. So I went to the Microsoft website and eventually found a button that Microsoft said would correct the fault online. On pressing the magic button I was dismayed to find that Microsoft could not communicate with my computer as it had found that I was not running Windows XPSP2 , the system that was installed by Mesh Computers over one year ago and has been working well since I bought it from them. Have I downloaded a super bug from Symantec , something Norton 2006 would deny, as it keeps popping up with the glad tidings that everything on my computer is working well.
The expert in PC World told me to click RUN then type scanreg.exe, the computer blew a long and loud raspberry then told me that it could not find that file.
Any ideas ? ( Sledge hammer coming into contact with computer in a most violent way, has already been thought of, thanks )
Novice John

  Fruit Bat /\0/\ 17:25 01 Jan 2006

No CD/DVD or CD-ROM access is missing error Code 31, Code 32, Code 19, Code 39, or Code 41
Try this if the optical drives are not appearing in My Computer or Device Manager. This is sometimes caused by the removal of Roxio software. Run regedit and navigate to registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}. Highlight it and in the right pane, find the Upperfilters and Lowerfilters values. Highlight each one in turn, right click and delete them. Close regedit and restart the computer. If in doubt make a restore point before making changes. click here

  Novice John 11:34 07 Jan 2006

Have tried solutions from Fruit Bat & Doug, to no avail. (my fault not yours, so many thanks ) On trying the Fruit Bat approach I found that there were no “upper filters “listed , so I deleted the “lower filters “ only , but after rebooting up popped a note saying “Pinnacle driver check detected trouble with drivers” I checked to see if the CD Rom icon had reappeared in My Computer window, as it had not I allowed Pinnacle to “ repair the fault”.
Before resorting to the sledge hammer approach, I thought I would try the Windows Repair Wizard again and through the Device Manager found that the malevolent yellow circle with an i in it had moved to SIS900 PCI fast Ethernet adapter. On using the trouble shooter ,up came Code 10. I tried Microsoft’s resolution, which did not work.
So I thought if Pinnacle Instant CD/DVD Suite was checking drivers it might also be messing about with them, so I tried to remove it using Add/ Remove facility. Halfway through the procedure the wizard stopped and started to go in reverse. Then up popped “ Error 1316. A network error occurred while attempting to read from file C:\ windows\ installer \instant CDDVD.msi “. I clicked OK and up popped “ fatal error occurred while installing” Having tried now several times to remove this program and failing, perhaps this could be the cause of my problem? ( Or could it just be my last remaining brain cell is not up to this computer malarkey ? )
Novice John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires