SYMANTEC PCANYWHERE PROBLEM

  the_mix090 10:22 11 Feb 2005
Locked

Hi have pcAnywhere on my home laptop and my work laptop. I am trying to remotely control my home laptop from work.

When I try to connect I get the dreaded unable to attach to specified device.

Specs:
I have a Belkin wireless ADSL modem/router at home. I have diabled the firewall on this and added the pc Anywhere ports 5631/5632 to the virtual server which then allows them to be forwarded to my laptops IP address 192.168.2.2

I have tried to connect when I am on my work network (but there may be firewall issues at work) so I then tried dialing out on my work laptops modem and I still cannot get connected.

I am obviousley entering my Belkin routers WAN IP address in to the quick connect box in pcAnwhere.

Are there any other things I can try to get this working?

Many thanks.

Matt

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?