Sygate firewall 5.6 problems.

  Daibus 10:34 13 Mar 2005
Locked

I have Sygate 5.5 installed but after getting prompted to download and install version 5.6 I get all sort of problems and have therefore gone back to 5.5.

I know that there have been problems with this latest update of the firewall, but I would like to install this latest version and was wondering what the latest thinking is regarding Sygate 5.6?

Many thanks.

  Daibus 18:21 14 Mar 2005

Bump.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie