swith on drag and drop

  RussWoo 13:29 14 Apr 2007
Locked

My computer has just been 'repaired' but I am unable to drag and drop, grab and slide a bar or even play patients! Can someone please tell me what I need to do to swich the facility on?

Thanks

bixbox

  birdface 13:44 14 Apr 2007

Right click my computer,Properties,Advanced.Setting ,Scroll down to show Windows content while dragging,Apply Ok.

  birdface 13:46 14 Apr 2007

I should have said tick box,Apply ok.

  Technotiger 13:47 14 Apr 2007

Hi, more information needed, OS for a start, and why did it have to be repaired, what size hard-drive, memory etc - the more info the better.

Or - are you sure it is not just your Mouse that has died, rather than the computer. All the things you mentioned are mouse-movements!

Can you try a different mouse.

  MaxUpload 13:53 14 Apr 2007

To check that the "Drag and Drop" facility is enabled follow this :

Right Click anywhere on taskbar then -

Properties/Start Menu/Customise/Advanced -

Near to the top of the window that opens listing start menu options make sure "Enable Dragging and Dropping" is checked.

What exactly do you mean when you say you cannot play Patiece?

  wee eddie 13:59 14 Apr 2007

bixbox - is it the same.

No seriously: Tell us more, it sounds that the OS Install has not gone correctly.

  RussWoo 14:04 14 Apr 2007

Sorry - more info - I am using XP Home. I'd had an error message then got hacked or a virus so decided to have windows reinstalled. Hard disc is 20GB, 512mb memory. By patients, I mean the game.

I have had this problem before and it was easily rectified, I just can't remember how I fixed it.

Ta - bixbox

  wee eddie 14:13 14 Apr 2007

Are you sure that you got rid of the "whatever" it can frequently lurk in System Restore, when it has been deleted from elsewhere.

  RussWoo 13:40 23 Apr 2007

Thank you all for your help. I sorted it myself in the end. The answer was to not to click on the Synaptics Pointing Device icon but instead to click Start/Control Panel/Mouse/Device Settings Tab/Settings/double click on Buttons/click Left Button/ensure Primary Click at top of list is highlighted and Apply.

Phew!

Bixbox

  Technotiger 15:31 23 Apr 2007

Well all's well that ends well. Thanks for the feedback anyway. Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?