SWITCH USER stopped working on XP

  choppers 20:15 01 Oct 2007
Locked

Several members of the family use the PC, and up until recently we could leave one user's 'site' running and click the 'Switch User' button on XP start screen rather than logging off and losing everything. Rather annoyingly if we try to 'Switch User' now it doesn't work so you have to log off and start your own User name 'site' which is a pain & all rather long-winded. It seems that this facility has dropped off our machine. Any ideas how we can get it back. We don't have the XP O.S. discs because we bought the PC about 5 - 6 years ago from MESH and they pre-install the O.S and you only have a 'Recovery Disc' for use if it crashes

  FreeCell 20:28 01 Oct 2007

Is it turned on?
click here

  SANTOS7 20:31 01 Oct 2007

See if Terminal Services and Fast User Switching Compatibility
> services are started on your computer. Click Start, Run, type
> "services.msc" (without the quotation marks) and click OK.
> Double-click "Terminal Services" and make sure it's started and its
> startup type is "Manual". Double-click "Fast User Switching
> Compatibility" and make sure it's started and its startup type is
> "Manual". Restart the computer and try again.

  choppers 22:19 01 Oct 2007

Thanks SANTOS7, followed your instructions and hey-presto it seems to be working again. Cheers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?