Sweex router on the blink

  fazza8 11:40 26 Aug 2006
Locked

My Sweex LC000070 has not worked properly since I turned all my computer equipment off to go on holiday. I am on NTL broadband which is working fine when connected directly to the computer. I normally have it connected by wire from the router in the same room and two other computers are connected wirelessly in other parts of the house. Now I can get no signal from either source. This is the status information from the router:

Remaining Lease Time 00:00:00
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Gateway 0.0.0.0 Unreachable
Domain Name Server 0.0.0.0
Wireless LAN MAC 00-50-18-47-CE-42

I have tried resetting it but nothing improves. I have also noticed that in the Local Area Connection Status window the Activity diagram has a yellow padlock icon next to the back screen icon (received). If my router is faulty I will buy another but I wonder if it is a software problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?