Supreme Commander BSOD

  AceDemon 22:58 10 Jan 2009

I am having a problem (oh the irony), I have downloaded the game supreme commander over the internet. Upon trying to install it I instantly found myself with a BSOD. It was suggested by the download site that windows vista's built-in firewall was the problem, I tried to uninstall the "apparently" installed game, gaining another BSOD. Still it was not apparently uninstalled, I tried this several times before resigning to delete the files from the computer manually and using Ashampoo to "tidy up" as it were.

I then decided to download it onto a PC without vista on. I downloaded it, moved the file across and used it, it seemed to install...then BSOD. I resorted to buying a CD version on top of the download. I then, finding I couldn't properly uninstall the program, repeated what I did before to remove it and used the CD for the installation. It went perfectly, no BSOD. I played it for a while, then the BSOD struck back when I tried to activate the multi-player part of the game, run by a Gas Powered Games program assigned to the game. I resorted to just leaving that part be, until I started to get BSOD mid-playing, then BSODs while I wasn't doing anything remotely related to the game or related programs. So I have tried to uninstall it properly, again a BSOD.

It seems I have got both somewhere and no where at the same time.

  AceDemon 23:00 10 Jan 2009

I am running it on a machine with the following system details (confirmed in a DxDiag)
System Information
Time of this report: 11/13/2008, 11:15:50
Machine name: ACEDEMONBASE
Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
Language: English (Regional Setting: English)
System Manufacturer: Sony Corporation
System Model: VGC-LT2S
Processor: Intel(R) Core(TM)2 Duo CPU T8100 @ 2.10GHz (2 CPUs), ~2.1GHz
Memory: 2046MB RAM
Page File: 1856MB used, 2475MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

DxDiag Notes
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

DirectX Debug Levels
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices
Card name: NVIDIA GeForce 8400M GT
Manufacturer: NVIDIA
Chip type: GeForce 8400M GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0426&SUBSYS_9018104D&REV_A1
Display Memory: 1008 MB
Dedicated Memory: 241 MB
Shared Memory: 767 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum.dll,nvwgf2um.dll
Driver Version: 7.15.0011.5665 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 11/7/2007 00:15:37, 4943872 bytes

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?