SuperAntiSpyware > stop admin requirement at start

  collinsc 10:24 11 Apr 2008
Locked

Hi

Does anyone have SuperAntiSpyware?

At start up it always asks administrator permission, however im the administrator! So i want to turn this off so it doesnt ask for permission, can anyone advise how I can do this?

Thanks

  Gordon999 11:43 11 Apr 2008

I use to havwe a similar problem with Norton. I uninstaslled reloaded it and it worked fine.

Just an option.

  rawprawn 11:59 11 Apr 2008

Have you got the paid for version? if so it is trying to update and needs permission. I had the same problem. Either turn off User Account Control, or Untick Auto updates in Preferences and just do it manually.

  collinsc 12:35 11 Apr 2008

On Free version...
I'll look in account control, but could not see that option. cheers

  rawprawn 15:38 11 Apr 2008

Alternatively hover your mouse over "Protected Mode On" at the bottom right of your screen and double click to change security settings.

  collinsc 15:57 11 Apr 2008

Rawprawn- you mean hover over the 'SuperAntiSpyware' icon? All i can see when i hover over it is the version details.

One of the options under config is 'start up options' > 'Start SuperAntiSpyware when windows starts'. This will sort it, however, if i uncheck this will the programme still be running and protecting my laptop!?

Thanks

  rawprawn 17:15 11 Apr 2008

I am assuming Vista, if I am wrong please tell me.

"Rawprawn- you mean hover over the 'SuperAntiSpyware' icon? All i can see when i hover over it is the version details."

No, I mean at the bottom right corner of your IE page there is a World Icon and Internet/Protected Mode On text. Hover over that and double click.
First open IE then go to "View" in the toolbar and make sure "Status Bar" is ticked or you will not see what I am talking about.

  collinsc 17:22 11 Apr 2008

Vista, and yes i now see it. Which part of this do i need to change?

Thanks

  rawprawn 18:17 11 Apr 2008

Sorry I have made a mistake, you cannot change it from there. Go to Control Panel> User Accounts>At the bottom of the Options is "Turn User account Control On or Off" Click on that, and then untick the User Account Box, then reboot.

  collinsc 18:40 11 Apr 2008

Quality- that worked, thanks very much.

  rawprawn 18:46 11 Apr 2008

Well done.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone