Sunbelt Personal Firewall - Pop up Code injection?

  Border View 11:37 11 Jan 2008
Locked

I have had the paid for version of Sunbelt Personal Firewall for the last year. I renewed my licence last night. This morning when I booted up it gave me the opportunity to download the latest version – 4.5.916.0. I use the advanced mode.

I have a Logitech Quick Cam installed on my computer.

Now I am forever receiving a pop up from Sunbelt to tell me:

Sunbelt Personal Firewall has detected and blocked an intrusion attempt of type Code injection.

Details:

Injector application c:\program files\common files\ Logitech\Vmvfm\hVPrcSrv.exe

Description – Logitech LVPrcSrv Module

File version 10.0.0.1438

Production name: Logitech QuickCam

Product version 10.0.0.1438

It pops up on frequent occasions, i.e. every ten seconds or so.

What is a code injection?
Should I be worried?
How do I stop the pop up? It also pops up when I try to connect to Skype

Should mention that I run XP Home SP2

  johnnyrocker 11:45 11 Jan 2008

you should ( as with most firewalls ) have an area where you can reconfigure allowances.


johnny

  Border View 11:47 11 Jan 2008

Hi johnnyrocker - yup I have found where I can configure, but what is a code injection and should I be worried. Should I continue to permit its blocking?

  johnnyrocker 11:55 11 Jan 2008

in my opinion no.


johnny

  johnnyrocker 11:57 11 Jan 2008

re injection i would take it to be a communication attempt by web cam to access the net which it should.


johnny

  Technotiger 12:35 11 Jan 2008

If not already done, you could add Logitech website to your Exceptions list in the Web tab.

  Border View 14:25 11 Jan 2008

Hi Technotiger, tried that and it didnt work. I entered the web address for logitech in web site exceptions list > applied > OK but still get the pop up saying blocked the intrusion attempt.

Would welcome further advice please.

  Border View 14:26 11 Jan 2008

Should have mentioned that I dont get the option of permitting. Just "Close" and "Details"

  Technotiger 14:30 11 Jan 2008

Try running CCleaner click here maybe just a glitch in the Registry.

  johnnyrocker 14:32 11 Jan 2008

uninstall/reinstsall?


johnny.

  Border View 14:32 11 Jan 2008

Will give it a try

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?