Sunbelt Kerio Personal Firewall

  Border View 11:29 03 Jan 2009

I have had the paid for version of Sunbelt personal firewall for the last three years. My licence expires next October but I can remember paying for this years version (

Questions: How do I check that I have the full paid for version?

Why is it that recently when I start my computer, I have to go into programms to start the firewall? It always used to start automatically.

Should have said I run with XP Home SP3

  Border View 11:31 03 Jan 2009

Sorry - just checked posting. Should read "My licence expires next October but I cannot remember paying for this years version........"

  Technotiger 11:55 03 Jan 2009

I too have the full paid-for version, but my version is 4.6.1845.0 (expiry April 09)- I have also been using it for a few years now.

  Border View 12:05 03 Jan 2009

Thanks Technotiger. Shall have a go updating, see if that solves the problem.

  Border View 12:33 03 Jan 2009

Had a look at their website and have e-mailed them for advice re Version 4.6 and failure to start automatically.

Will post back when I get a response.

  birdface 13:03 03 Jan 2009

4.6.1861.0 mine is if I am reading it correctly..

  Border View 13:25 03 Jan 2009

Just been looking around settings etc. Although I had a tick for automatic updates, I checked for updates and this resulted in a new download.

My version is now 4.6.1861.0

So resolved the update situation, will now watch to see if it loads automatically when I boot up first thing.

Will leave the green tick for a while.

Many thanks for your responses.

  birdface 13:29 03 Jan 2009

It is supposed to automatically find new updates itself but it does not.I try mine once a month manually just to make sure.Ive had that version for probably 2 months now.Looks like Technotiger is using the older version.

  Technotiger 14:03 03 Jan 2009

My version is now 4.6.1861.0 just did a manual update, though it is set to auto-update!

  Border View 10:34 04 Jan 2009

Started automatically this morning. Perhaps this means the update has solved my problem. Will give a green tick. (Probably because its the weekend, I havent heard from Kerio support yet)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?