suicide pending - wireless network headache

  neneland 20:20 12 Aug 2008
Locked

I have recieved my wireless router (siemens gigaset se587) from tiscali. I ran the setup disk and did everything by the book. but when the setup program checks the connection, it tells me i have not plugged in my lan cable.
Now I am old but not stupid. the cable is connected, even the router indicates a connection, the pc tells me i have a "connection" or recognises that i unplug the lan cable.
The setup program will not proceed further.
I called Tiscali and they say the router works and it must be my lan card or pc... can anyone help me get my settings right, else i can see me grabbing for the rope! Many thx

  Eric10 21:02 12 Aug 2008

Have you tried the manual installation as detailed in the "Siemens Gigaset SE587 Router Guide" that Tiscali should have sent you with the router?
Are you using the ethernet cable that they supplied and can you try another ethernet cable just to rule out a cable problem?
From what you say it sounds unlikely, but have you checked for any exclamation marks on Network Adapter in Device Manager?

  neneland 21:12 12 Aug 2008

nope i tried three other cables, i used the disc that tiscali sent, but cant pass "checking connection" and i am unable to do a manual set up either on the web address they gave me (192.168.1.1) that does not appear to exist.
I bought a new Lan card and that is seen, and i have no exclamation marks on my device manager...
i am at a loss, not sure why i am bothering...

  Eric10 22:23 12 Aug 2008

Have you tried with your firewall turned off?

Do you have a friend who will let you connect the router to their PC? You don't need to run the setup CD or install any software. Just connect the router directly to their LAN socket, power it up and see if you can access it with 192.168.1.1.

If you still can't access it from a different PC then it rules out a problem with your computer and you can go back to Tiscali with this information.

click here for a more in depth setup guide.

  Eric10 22:26 12 Aug 2008

Forget the link I supplied. It just seems to be an explanation of the wizard that runs from the CD. When testing with another PC you don't need to connect to ADSL as you should be able to access the router without that.

  Forum Editor 23:00 12 Aug 2008

manually on the IP address provided means that your computer can't access the pages that are embedded in the routers ROM, and that in turn means that the connection checker is right - there's no connection between computer and router.

The cause could be a faulty cable, or a faulty LAN port on the router or on your computer, and you've checked the cable possibility by trying other cables. You say that the router is working OK and that your PC knows when you disconnect the LAN cable, but if you can't access the setup pages and the software checker also can't do that it's looking increasingly likely that there is a fault on the router's LAN connector.

How was Tiscali able to tell you that the router worked - what checks did they do with you?

  neneland 09:52 13 Aug 2008

Hi this sounds more promising. Tiscali did some ipconfig checks:-
ipconfig
ipconfig /release
ipconfig /renew

then asked me to put the lan cable in port one and port 4 of the router and when both lights came on they said this conformed the router was ok.

Tiscali even had me enter the dns numbers but no joy.

A friends son was able to setup router on his pc, so it looks likely that i cannot not setup pc in some way, or i have something disbaled, thicko me...

  irishrapter 20:46 13 Aug 2008

You are on the right track with using ipconfig.

Go back to the command prompt and type ipconfig /all
and copy and paste the results here on the forum.

  neneland 09:00 15 Aug 2008

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Karen>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : KAREN
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 5:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v3 54Mbps Wireless USB
2.0 Adapter #2
Physical Address. . . . . . . . . : 00-1E-2A-B0-5D-A9
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 0.0.0.0

PPP adapter tiscali broadband:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 79.76.178.37
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 79.76.178.37
DNS Servers . . . . . . . . . . . : 212.139.132.22
212.139.132.23
NetBIOS over Tcpip. . . . . . . . : Disabled

I got rid of the belkin dongle and replaced with a netgear any further info will be great

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires