Stylus 1520 - Spool Manager - Cant load journal.dl

  diemen 17:16 17 Mar 2004

Since upgrade I can't use my Epson Stylus 1520 to print from an application. It returns the message "Fatal Error - can't load journal.dll please re-install"

I've tried finding this file on both driver disc and Windows 98SE disc. Neither show anything. Can someone please point me in the right direction to sort this problem out.

Thanks all

  hugh-265156 17:20 17 Mar 2004

all i could find sorry. click here

  hugh-265156 17:21 17 Mar 2004

if the above does not apply then try a driver update for the printer maybe click here

  diemen 13:08 19 Mar 2004

Huggyg71 thanks for the reply, I know my new graphics card has an Nvidia chip but ironically so did my old setup, and the printer worked fine then.

I'll take a look on the A-open site to see if there may be a solution there.

If this helps current setup is
P4 2.4
A-open GeForce FX5200 128mb

All my other printers work fine, only this old monster is causing problems. Ce la Vie.

Thanks again.

  hugh-265156 13:52 19 Mar 2004

have you tried re installing the driver for the 1520 from the link above?

  woodchip 15:19 19 Mar 2004

If you have fitted a new Motherboard, and not done a format, I would say that's the problem. You do not say what Upgrade you have done

  diemen 15:37 19 Mar 2004

Thanks again.

Huggyg71 - yes I've downloaded and tried re-installing from the epson site.

I used a new hard disk so it was a virgin install of windows.
Upgrade was complete rebuild
New MB Gigabyte 8SQ800
Aopen Aeolus FX5200 128mb graphics
New IBM 60Gb hard drive (installed as C:)
Retained 20Gb drive (d:) (this only holds graphic files)

I've uninstalled all other printers using Control Panel - Add/Remove option. Tried installing 1520 alone, still the same problem. I know the printer works and is OK since I can print Nozzle checks, and Epson Monitor shows inks levels (well as best as it can ;-), epson owners know how inaccurate that can be)

  woodchip 16:06 19 Mar 2004

If it's connected to USB, as I see you are on Win98se you should not have allowed Windows to put drivers on when it asked for the Windows disc when you put the printer in and switched on the Wizard would pop up saying it found new hardware and would ask for Win98 disc, You should have put the Epson CD in. but the best way now is go into device manager and remove all the usb from the bottom of the device manager start comp with all usb in that you normally run with except printer, when it restarts it will load and reconfigure all the usb except your printer. Now connect the Printer with the printer switched of, have the Epson CD in the Computer and switch the printer on browse to the CD and the Win9 drivers folder if it does not find the drivers.

PS Remove any yellow markes in Device Manager before you restart your comp

  diemen 20:00 21 Mar 2004

Update on my problem. Found a similar query on another forum, they suggested the following.

run MSCONFIG disable all running programs in startup menu. Try reinstalling printer.

This worked a treat, I can now print from my applications. I've also reinstated all the disabled programs in the startup menu, no problems encountered on the printing side.

Thanks again to all who came up with a possible resolve.

Thought I'd share the above in case anyone else experiences this hiccup in the future.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017