Stuttering web radio - any fix?

  Happy37 21:10 27 Sep 2009
Locked

Hello everyone

A quick question:-

All is working well with my new o2 LLU connection, yet I have a query relating to streaming live radio:-

Whether I click the live feed that I want to listen to via the website, or even when I use a direct link via Media Player, I find that sometimes the stream stutters as if it is “sticking on buffering”, for example?

There are gaps in the live stream, which really spoils the listening experience.

Here's the live link that I made via Media player:-

mms://193.218.160.20/Sunrise

Or, the website is click here, and then click on the "Listen Live" link.

I have been using Winamp to listen lately, and that is better than Media Player, but does anyone know of a fix to this, please?

Does someone want to try it out to see if the same thing happens to them, please?

How can I fix this, or is it something that only the radio station can get fixed?

Thanks - all responses welcome.

Regards

Happy37

  Audio~~Chip 21:23 27 Sep 2009

can you loginto your O2 router if its the White O2 supplied one. open internet Explorer and type in the address bar at the top 192.168.1.254
then when the O2 settings home page opens for your router can you click on Broadband connection in the Left hand side pane. then it changes the window and you will see Bandwidth Up/Down
Can you mail back with the figures it gives you for up and down.

Also post back the following info about your machine: Which windows, How much memory, Processor.

Also make sure you have Java & Adobe Flash player installed. Look in the add/remove progs in control panel for this.

  Happy37 21:29 27 Sep 2009

Hi Audio~~Chip

Thanks for your response - here goes:-

router stats:-

DSL Connection

Link Information

Uptime: 0 days, 7:40:23

DSL Type: G.992.3 annex A

Bandwidth (Up/Down) [kbps/kbps]: 934 / 3,288

Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00

Output Power (Up/Down) [dBm]: 12.0 / 18.0

Line Attenuation (Up/Down) [dB]: 31.5 / 56.0

SN Margin (Up/Down) [dB]: 7.0 / 6.0

Vendor ID (Local/Remote): TMMB / BDCM

Loss of Framing (Local/Remote): 0 / 0

Loss of Signal (Local/Remote): 0 / 0

Loss of Power (Local/Remote): 0 / 0

Loss of Link (Remote): 0

Error Seconds (Local/Remote): 0 / 0

FEC Errors (Up/Down): 109 / 706,258

CRC Errors (Up/Down): 109 / 39

HEC Errors (Up/Down): 29 / 23

I am using Windows XP Pro - 2GB RAM, Pentium 4 2.4Ghz processor.

Have also got Adobe Flash Player 10 as well as latest Java installed.

Does this info help at all - please reply and let me know.

Thanks/regards

Happy37

  Technotiger 21:29 27 Sep 2009

I listened to the Radio in your link, running perfectly ok for me. Desktop - XP Home (SP3), 3Ghz CPU, 3.2Gb RAM.

  Happy37 21:30 27 Sep 2009

Technotiger

Thanks for letting me know...might just be something at my end?

  Happy37 21:32 27 Sep 2009

As per the above, what did you listen via or with, Technotiger?

TIA.

Happy37

  Technotiger 21:41 27 Sep 2009

I first tried with Firefox, didn't work. I then tried with IE7, worked fine by just clicking on the Listen to Radio thingy as you suggested. I dunno what the program was, I never normally listen to Radio. But it was very clear and ran smoothly.

  Audio~~Chip 21:41 27 Sep 2009

Looking at the O2 log it does show some errors. FEC Errors (Up/Down): 109 / 706,258
CRC Errors (Up/Down): 109 / 39
HEC Errors (Up/Down): 29 / 23

I see you O2 BB has also been profiled and the Noise DB has been lowered which is as low as they can give you safely so that not the issue now other things that can effect streaming is spyware or Graphics.

What In the way of security have you got and have you got a Dedicated Graphics card and how many MB's or have you got a onboard graphics chip. If you do not know then if its a Dell, Packard Bell or HP the Model No and S/n would help me id the specification of your machine

  Technotiger 21:45 27 Sep 2009

BTW - I have BT HomeHub broadband.

  Audio~~Chip 21:45 27 Sep 2009

do you have the telephone cable from your router connected direct into a phone socket fixed to the wall which is the original or is it on a Extention lead.

Also on every phone socket being used in your house is there a Micro Filter fitted on each of these sockets. The Micro Filter MUST plug into a Socket first and not after anything else !

  Audio~~Chip 21:46 27 Sep 2009

.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017