Stuttering sound with 'echo' and 'slow downs'

  kinger 14:31 07 Jun 2008
Locked

Ever since brand new a few months ago, my HP laptop has had a sound problem.

Any sound what-so-ever stutters every minute or so, has a slight echo effect or slows down, as though a record is being played at the wrong speed.

I've uninstalled the sound driver and re-installed and checked running programs but this annoying problem won't disappear.

I have 4GB memory on Vista Home Premium.

Any help would be appreciated.

K!

  johndrew 14:37 07 Jun 2008

Is this from HDD, DVD/CD or streaming from a site?

If it is from all three it could be CPU usage, use Task Manager and see what CPU usage is being consumed by what. If it is only when streaming it could be your connection speed. If it is DVD/CD it could be dirt - try a cleaning disk.

  kinger 14:40 07 Jun 2008

It is ANY sound at all.

I could be recording from TV, playing a disk, streaming, playing from the HDD, recording my voice or using webcam.

All result in this sound problem everytime.

HP website doesn't mention any problems so it must me unique to my laptop PC.

I am using the latest driver update according to the 'update driver' applet.

  johndrew 16:17 07 Jun 2008

Have you checked your CPU usage as I suggested? Just because you`re using the latest drivers doesn`t mean you will be using any less CPU time on other software that is running in the background.

  kinger 18:02 07 Jun 2008

Yes, all is normal.

I think it may be something to do with my wireless antenna, I'm checking it now.

  kinger 19:26 11 Jun 2008

It was my Netgear draft N adaptor.

Unplugging it and using the built in wireless adaptor solved the sound issue.

I just won't get Draft N benefit now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?