strong signal but no internet

  Tropezon 14:42 17 Mar 2008
Locked

I have a wireless router into a laptop in the house and a Netgear WG 111 USB wireless adapter in a PC in the garage, within range. Both XP.
The icons in the system tray show a good signal but there is no Internet connection. Do I have to enter the router settings into the PC before I can connect, and why should this be when the PC connects to the router which is connected to the phone line. I have even placed the router alongside the PC to maximise the sig but still no joy. Haven't much hair left!!

Thanks in advance.

  Tech Guy 17:40 17 Mar 2008

You have to first connect via ethernet, when you are able to view web pages, login router and note SSID (and set to broadcast) and pre-shared key.

Enter seting into XP, and tick the "connect automatically" box.

Your laptop will find router from now on by its' self

  Tropezon 19:43 17 Mar 2008

Tech Guy,
Thanks for your response which I will follow to the letter.
My earlier reply failed to send because I clicked on resolved before posting my response.

many thanks,
H

  irishrapter 19:50 18 Mar 2008

Could be a DHCP problem.

Open a command prompt (Start / Run and type "cmd").
In the command prompt type "ipconfig /all"
Copy and paste the results on to this forum for us to take a look!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone