Strange Windows & MS DOS Message Can you help?

  Amer 19:20 26 Nov 2004


I have an older Scrabble game type programme on my PC which has always worked fine. But today when I try and open it a box pops up saying

"C/Windows/System32/AUTOEXEC.NT. The system file is not suitable for running MS - DOS and Microsoft Windows applications. Choose to close to terminate application"

I use MS WIndows XP and this message has never appeared today.

Any help appreciated


  mattyc_92 19:31 26 Nov 2004

Can you recall deleting ANY files in the last day or so that you haven't made yourself or someone else using your computer?

  woodchip 19:32 26 Nov 2004

You could find the Program .exe file in Explorer and right click the file Advanced, Make compatable with what the game should run under that may get it working

  woodchip 19:33 26 Nov 2004

Sorry you also need to click properties to see advanced

  Murtaza 19:41 26 Nov 2004

can some one please help me when i click on my computer it starts up and then gives a error message for no reason

  woodchip 19:46 26 Nov 2004

You are forgiven but please start your own thread on the subject

  Amer 23:32 26 Nov 2004

I had a virus warning from AVG and clicked on delete file.

I also looked at programmes running in background and there are a few I havent noticed before. These are


and one that sounds strange called


Dont know if that helps

HAve tried a system restore to week ago but it has not helped


  VoG II 23:36 26 Nov 2004

click here

If you have a C:\windows\repair folder try copying the config.nt and autoexec files from there to c:\windows\system32

If not follow the above instructions.

  Amer 00:11 27 Nov 2004

Thank you so much

Problem solved

Did as you said and the programme now works fine.

But tell me

Firstly how did you know that that was what needed doing and secondly

Whilst I followed your instructions, I have no idea what I have exactly done in computing terms! Can you explaimn in lay man's terms what you asked me to do! If that makes sense.

  VoG II 00:20 27 Nov 2004

Firstly, this is a common problem and I originally found the solution on the Microsoft site click here

Secondly, you have replaced defective files with versions that work correctly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?