Strange problem with Windows 98 shutting down

  Dumble452 19:28 19 May 2004

My computer is configured for dual booting with Windows 98se and Windows XP. Both operating systems are up to date with critical updates. Because the lowest screen resolution I can set under Windows XP is 800 x 600, without going into nVidia settings, my wife likes to play Solitaire using Windows 98. Recently the computer has started to suddenly shut down and reboot in the middle of a game. The effect is similar to pressing the reset button on the computer, but when the computer restarts, it restarts normally and does not go into Scandisk and I do not get any error messages. Under XP the usual CPU temperature is between 37 to 40 deg C.,I am not sure what it is under Windows 98 since the dashboard settings are not visible. The shut down temperature is set at 60 deg on the bios. I've run a virus check and nothing is showing up. I am not experiencing any problems with XP so at the moment I am completely at a loss as to how to resolve this problem.

  Dumble452 22:02 19 May 2004


  Dumble452 23:02 19 May 2004

Just tried Solitaire again and the same thing happened but I made a mistake in my original posting. The computer just switches off completely and I have to do a manual restart, but no error message, no Scandisk. Just follows the normal start up with the usual text message to choose operating system etc.

  WaTcHiNg 23:16 19 May 2004

I've had a similar problem on my laptop. It just shuts down when you try to do something slightly strenuous (like open a large database). Hardware support have replaced system board and have now diagnosed that the CPU has been fried at some point and has eventually given up. I have proven this by turning the CPU speed down to a very low level, the CPU temp is now 10 degrees lower and all works fine (albeit slower).

Wierd how damage sustained a few months ago (ie. when the fan stopped working for a day-whoops) has now shown up.

  Dumble452 09:45 20 May 2004

I think I may have resolved the problem but time will tell. I ran a check on the system files and got a message that setupx.dll was corrupted, have restored this from the Windows 98 disk. I'm keeping my fingers crossed. Will mark this thread as resolved and hope that I'm not tempting providence. Then I'll go and get on with life!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?