Strange problem

  jcw6598 19:08 05 Oct 2010
Locked

Hi Hope someone here can help me with this......
Im running windows 7 ultimate' i have recently had a problem when I switch on.
The pc boots up as far as the
"Press Delete to enter Setup or F12 etc"

and will not go any further........

however if I unplug the USB mouse it loads up with no problem'

I have tried using a USB Wireless keyboard and Mouse and have no problem with that either.........

I have tried using the USB Mouse in different ports but it still wont go past the "Press Delete to enter Setup or F12 Screen"

I suspect its a hardware problem but I have never come across an Issue like this Before.......

many thanks in advance...........

  jcw6598 19:15 05 Oct 2010

Sorry i forgot to mention i gave tried pressing the "Delete and f12 keys but they are Inactive.....

  birdface 19:40 05 Oct 2010

[Press Delete to enter Setup or F12 etc]
I think it usually means that it is booting up using the wrong device.
Check in the Bios to see if it is starting up using the DVD or C-Drive.
I am only going with what I have read elsewhere.
I am almost sure it should be the DVD drive that it should be set at.
But see if anyone else comments on it.

  johndrew 19:43 05 Oct 2010

Have you looked at BIOS to see what order booting is attempted in?

Also is the PC still under warranty? This may allow you to question the supplier.

I have heard of external USB HDDs causing this but never a mouse, but perhaps changing boot priorities to put USB items last will resolve it.

The only other suggestion is a driver update but this seems a bit unlikely. The fact that both <delete> and <F12> are not functioning also causes a bit of a problem.

  jcw6598 19:44 05 Oct 2010

thanks buteman......
Im pretty sure its set to boot from C
But I will check it out......
thanks for your Help.......

Jim

  woodchip 19:46 05 Oct 2010

I have had this problem with a usb drive connected when it booted. cannot remember how I sorted it

  jcw6598 19:47 05 Oct 2010

Thnks johndrew

Sadly the machine is out of warranty.......

Ill take a look at the BIOS settings........

Cheers

Jim

  Paddylad 19:47 05 Oct 2010

On the chance that it could be a hardware issue try another mouse of the same sort as the original.

  jcw6598 20:11 05 Oct 2010

I changed first boot in the BIOS to DVD Drive....
but with no success ie Same problem....
Thanks anyway buteman

thanks for the suggestion Paddylad' ill give it a try........

johndrew Im not sure how to change the boot priorities but I Assume its simple enough....ill give that a try Next........

  jcw6598 20:34 05 Oct 2010

I tried Paddylad's Sugesstion......
believe it or not..different mouse same port and it Boots up.........

BUT the mouse is Inactive...I can right click but not move the Mouse pointer or Left click..
Dont you just love Technology......

thanks Paddylad at least I might be closer to resolving the issue........

  sunnystaines 20:52 05 Oct 2010

the mouse has gone duff, they can cause all sorts of havoc when they start to get faulty.

bin it and get another

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017