Stopping Speech Recognition at Startup

  Brian the Snail 10:32 21 Jan 2011
Locked

Speech recognition opens when I start my computer. I do not want this to happen. I have gone into "Advanced Settings" and unticked the relevant box in user settings but the tick keeps reapperaing! How can I get the tick to stay away?

  gengiscant 10:47 21 Jan 2011

Always handy to mention operating system in a post. Found this click here

  Brian the Snail 11:39 21 Jan 2011

System is Windows 7 Starter

  gengiscant 11:51 21 Jan 2011

I assume this is what you have done?
Start?Control Panel?Ease of Access?Speech Recognition.
Next, click the Advanced Speech Options link in the Navigation pane to access the various options for customizing your Speech Recognition feature.
User Settings - UNCHECK "Run Speech Regnition at startup" - Apply - OK!

Does it show up in Start button-search-msconfig-statup, if so remove the tick-then apply and restart your Pc.

  Brian the Snail 12:04 21 Jan 2011

I cannot see the bottom of the "Speech properties" window so there is no "Apply" to tick button. Guess that might be the problem! It is a netbook I am using. Not sure how to make the window smaller.

  gengiscant 12:09 21 Jan 2011

What happens when you click the little square next to the 'x' in the right hand top corner?

  Brian the Snail 12:22 21 Jan 2011

I have temporarily changed the screen view to "Portrait" and that has let me see the whole window! Have ticked the "Apply" button and that has sorted the problem!
Thanks gengiscant. Alerting me to the need to find the "Apply" button has done the trick.
Clicking on the wee boxes in the top right hand corner either closes the window or produces the question mark.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?