Stopping a program from auto load at startup using msconfig

  johnincrete 15:51 12 Feb 2013
Locked
Answered

I'm tearing my hair out again! On my daughter's computer, I noticed that four programs were loading at startup which at the very best are not often used. So I ran msconfig and say that "selective startup" was ticked. I changed this to normal startup and disabled he programs. On startup, I get a message to say that windows is running selective startup! What am I doing wrong? It's XP S3

  Jollyjohn 15:58 12 Feb 2013

Nothing wrong - you are running selective start up - because you are selecting which programs you want to start up with windows.
Normal start up will start up everything that thinks it needs to be started and you are right many of them don't need to be. I have only my antivirus, sound card manager and windows ctfmon and possibly gfx card panel starting with windows.

  Batch 17:12 12 Feb 2013

Rather than msconfig, I have used this little program for years:

http://www.mlin.net/StartupCPL.shtml

Don't forget that Services are also started at boot as well and that these aren't always necessary. msconfig provides access to these, but I prefer to use Programs, Administrative Tools, Services (more informative about what is going on).

  onthelimit1 17:31 12 Feb 2013

Or if you use CCleaner, Start Up is under Tools.

  Fruit Bat /\0/\ 17:33 12 Feb 2013

Agree disable them in CCleaner - Tools - Startup

This also shows programs that do not appear in msconfig

  johnincrete 04:41 13 Feb 2013
Answer

Thanks everyone. I use CCleaner to periodically clean up the system so I will use that instead of msconfig

  michaelw 08:59 13 Feb 2013

You may have to repeat the disabling weekly as things like Real Player, Flash Player et al keep returning to Startup.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?