Stopping Kaspersky beeps

  andy625 09:43 05 Mar 2008
Locked

I have just installed Kaspersky on new Thinkpad laptop. Occassionally I get a message pop up from Kaspersky saying the virus definitions are out of date. When this happens, I get a loud beep from the pc (even though all the sounds are supposedly turned off). When I am using the pc for a Skype call with headphones and the pc beeps, the beep is PAINFULLY loud. How can I turn it off??? Is there a setting in Kaspersky that I've missed?

  jakimo 10:41 05 Mar 2008

update the virus definitions and the beeping should stop

  andy625 14:21 05 Mar 2008

I have done that, but it seems that even if you set Kaspersky to automatically update, it pops up and tells you that the definitions are out of date before it downloads the new ones, so the beeping keeps happening.

  Kemistri 16:57 05 Mar 2008

"Is there a setting in Kaspersky that I've missed?"

Possibly.... Go to Settings >> Appearance >> Advanced (under Events Notification). But I have KIS installed on one notebook, with mostly standard notification settings, and it does not use the hardware beep or the speakers. My Windows system sounds are, like yours, set to "no sounds". I never hear a peep from it.

  brundle 19:09 05 Mar 2008

Start menu/run, type

cmd

press return

type

net stop beep

press return

I'm not sure if that stops it for that particular session or disables it entirely, but if you want it back use

net start beep

  andy625 08:24 06 Mar 2008

Thanks. Fixed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?