Stopping automatic ActiveX codes?

  Chris the Ancient 15:46 17 Jul 2009
Locked

As shown elsewhere in this forum, I'm trying to modify a free template, using MS Word, to make myself a website. My skill levels at this are low.

Some of the body text refers to various place names such as "Bristol, Somerset, Gloucestershire and Wiltshire".

Each time I do anything in the script editor, it adds st1:City> st1:place> at the beginning and /st1:City> /st1:place> at the end when I save it.

Doesn't worry me when I show the page in FireFox, but when I open it in IE8 I get a bleep and an ActiveX warning. This may put off some end users.

I have tried turning off the autocomplete in Tools>Options in the script editor... with no success.

Is there any way I can persuade MS Word to stop adding these codes>

CtA

  Chris the Ancient 12:23 23 Jul 2009

... by using a 'proper' web design program.

CtA

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?