stopping auto connecting

  mcds01 14:44 11 Jul 2004
Locked

every time i start up my computer it tries to connect to the internet. its says the site is sp2-nug.com. I normally syop it from doing so as i think its spyware or the like but i have run both ad-aware and spybot S&D and they cannot find any. SO i let it connect to it and nothing seemed to hapen. the next time i started up it tried to copnnect to a diff site - optimalsoft.com. Once again i let it connect and now it had gone bcak to trying to connect to the first one. Anyone know how i can stop this autoconnect happenning?

  Diodorus Siculus 14:48 11 Jul 2004

Check what is running at startup.

start

run

msconfig

  mcds01 15:00 11 Jul 2004

did that. there are only 5 items there all of which i know except for ctfmon but i think thats a windows thing and is ok?

  Diodorus Siculus 15:02 11 Jul 2004

click here and try this one online.

ctfmon is ok; part of MS Office.

  mcds01 15:24 11 Jul 2004

ok it found a few tracing cookies, a hijacker and 2 diallers. what do i do now?

  Diodorus Siculus 15:45 11 Jul 2004

Try to get it to clean them out.

click here
CWS click here
A² These may also help.

  THE TERMINATOR 15:52 11 Jul 2004

Hi, pick a page for IE to connect to when you surf the web, click on Tools and choose internet options, and click on, use current. Click on apply & OK then close IE. Re-start IE and see if it connects to the site that you chose....TT

  mcds01 17:44 11 Jul 2004

A² got it. thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?