Stopped from Deleting in Safe Mode

  woodchip 17:49 21 Oct 2005
Locked

Why cannot I delete items in Regedit even in Safe Mode? I am trying to remove Panda from Regedit. That’s been bugging me since moving to Avast

  woodchip 17:56 21 Oct 2005

Sorry for not following my own advice OS is XP Home

  splork 18:02 21 Oct 2005

What does it do, or say? Just refuses to delete the keys/values? Are you using RegEdt32?

  woodchip 18:08 21 Oct 2005

Just Regedit from Run box so it must be Regedit32.

It just will not allow me to delete, I remove Panda some months ago from Add Remove, but you know Windows and Add Remove. It only removes part.

I put Avast on as its free Panda platinum was a Free six moth trial. I have as far as I know stoped the Panda drivers in Services from starting. then rebooted. But still will not let me delete them

  splork 18:14 21 Oct 2005

I've never come across that problem before, my first thought was Account restrictions but then it wouldn't let you load Regedit at all. Give something like this a try click here and see if it managed to delete the keys in question. It's incredibly thorough.

  dan11 18:16 21 Oct 2005

Try click here or msicuu.exe.( windows clean up utility) from the windows cd.

  dan11 18:19 21 Oct 2005

quote

"The Windows Installer CleanUp Utility does:

• Provide a dialog box where you can select one or more programs that were installed by Windows Installer. You select the programs on the Installed Products list in the Windows Installer CleanUp dialog box. After you make this selection, the utility removes only the Windows Installer configuration information that is related to those programs.


• Remove the files and registry settings that make up the Windows Installer configuration information for programs that you select."

  Fruit Bat /\0/\ 18:44 21 Oct 2005

google for RegscrupXP it is excllent for routing out wunwnted entries.

  woodchip 18:47 21 Oct 2005

Just off to try Windows Cleanup. will make a restore point first.

  woodchip 21:20 21 Oct 2005

Leaving well alone While its running I had to run Restore, To get things back as they was. The Panda bit is being used by Avast, Do not as how, that's how it is.I moved the Panda Folders in Win explorer and after rebooting to see how it went Avast popped up to say it could not monitor this that and the other So I have abandoned it for the moment. Only way is for me to go right back with a True Image before Panda. So that's it for the moment

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?