Stop Photoshop being the default, how?

  rickf 16:04 29 May 2007
Locked

HI,
How do I stop Photoshop from being my default programme? Keeps trying to open say, a word doc. I then have to select open with and click word to open a programme. Previously, word would be my default. How do I restore this?
Thanks

  rickf 16:11 29 May 2007

bump

  ventanas 16:13 29 May 2007

Exactly the same way - Open With/Choose Program. Then find Word and select it, then put a tick in the box that says Always use this program etc.

  MAJ 16:16 29 May 2007

Right-click, choose Open With, choose the "Choose Program" option, select Word in the list, tick the little box which says "Always use the selected program to open this type of file", and click OK. Word should now be your default program for .doc files

  P1d 16:18 29 May 2007

Agree with ventana....

Or the long way is to go into Control Panel, choose folder options and click on the "File Types" tab. Then locate in the list the file extension (in this case DOC), highlight it and click on the "Change..." button, then choose the program you wish it to open with. Ensure there is a tick in the "Always use the selected program to open this kind of file" box, click on "Ok", click on "Ok" the change should now take effect.

Good luck.

  P1d 16:23 29 May 2007

ventana=ventanas........sorry!

Sorry MAJ was typing my post when yours came in too.

P1d

  rickf 19:11 29 May 2007

Hi People,
Sorry for the late response. %Thanks for the reminder as to how. Getting old with short term memory loss. Cheers all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?