Stop 'My Documents' expanding by default.

  Russ100 10:42 01 Nov 2004
Locked

It's not a problem, just annoying. How do I stop the 'My Documents' folder expanding by default when I use Windows Explorer.

O/S Win 2K Pro.

  Gongoozler 10:58 01 Nov 2004

So I can try to give an answer tailored to your requirements, can you give me an idea of what folder you want Windows Explorer to open at.

  Russ100 11:05 01 Nov 2004

I don't really care, as long as the documents folder is collapsed - if I want to be in there I can access it from the Desktop. Let's say for, arguments sake, I want to set the D Drive as the target, but again collapsed if at all possible.

  Sethhaniel 11:22 01 Nov 2004

select Properties - Shortcut - target
should read:- %SystemRoot%\explorer.exe

add /e, to shortcut remember space between exe & /e, as (%SystemRoot%\explorer.exe /e, )
apply & OK should solve it ;)

  Gongoozler 11:40 01 Nov 2004

As Sethaniel says.

My shortcut is

%systemroot%\explorer.exe /e, D:

because I want mine to open at the D: drive where I keep all my save files. You can replace the D: with any drive or folder. The cpmplications come in when you want to open at My Documents or My Computer or any such location that can't be described by a Drive - Folder instruction.

  Sethhaniel 11:49 01 Nov 2004

c:\Doucuments and settings/*account name*/My computer


;)

  Gongoozler 11:52 01 Nov 2004

Hi Sethaniel. But I don't have a c:\Doucuments and settings ;-))

  Russ100 13:15 01 Nov 2004

Ah, thats better! One less irritation.

Thanks for your help folks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros