Stop Links Being Opened in MS Word

  Cola5354 12:47 14 Jul 2010
Locked

Hi, I need some help with this Hyperlink problem.
Everytime i click on a hyperlink on a broswer or anything else it automatically opens in MS Word. It didnt do so before, is there anyway to resolve this?
I would like the links to be opened back in the browsers.

Thanks!

  Clapton is God 13:06 14 Jul 2010

System Restore?

  VoG II 13:13 14 Jul 2010

If XP try the fix for HTM/HTML click here

  Cola5354 13:18 14 Jul 2010

Currently using Windows 7

  VoG II 13:19 14 Jul 2010
  Cola5354 13:30 14 Jul 2010

I tried the link, and it end outcome was an error message after downloading it and using it.

Says;
Not all data was successfully written to the registry. Some keys are open by the system or other processes.

  VoG II 13:38 14 Jul 2010

Try System Restore then.

  Cola5354 15:09 14 Jul 2010

are there any other ways to resolve it without doing a system restore?

  VoG II 15:14 14 Jul 2010

System Restore will just restore system files. It won't do anything to your data.

Start > All Programs > Accessories > System Tools > System Restore. Follow the wizard and select a date before this started happening.

  Woolwell 15:22 14 Jul 2010

It is just possible that the html file association has become associated to Word. See the 3rd post down and then check whether html is associated to your browser - which is?

  Cola5354 16:50 14 Jul 2010

i tried the system restore but it didnt work

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?