stop google suggestions

  march 08:39 24 Nov 2010

for some reason google has changed & brings up suggested sites as I type I had this disabled under preferences but that option is no longer there, how do I turn off it please?

  gengiscant 09:00 24 Nov 2010

Go to search settings, top right hand corner, and change things there.

  march 09:05 24 Nov 2010

have tried that but under search settings the only options you get are

Google Instant
Use Google Instant — predictions and results appear while typing
Do not use Google Instant

there use to be a selection

do not use suggested sites, that is no longer there

  gengiscant 09:15 24 Nov 2010

Try this.
Tab bar Tools - Manage Addons - Search providers -Google search.Right click and click Disable Suggestions.

  march 09:20 24 Nov 2010

no i'm afraid it didnt work

  lotvic 09:56 24 Nov 2010

how do I turn it off:
"Do not use Google Instant"

a quick way to do it is by clicking on the 'Instant is on' next to the word 'SEARCH' to the right of where you type in box.

  march 10:06 24 Nov 2010

hiya lotvic

my google page does not come up with 'search' at the side & I have search settings to not use google instant

the suggestions did not appear yesterday & my homepage is set to

click here

  lotvic 10:19 24 Nov 2010

You do it on the next page after it has come up with the first lot of results.

  lotvic 10:22 24 Nov 2010

By the way I have mine set to and not .com but having tried it out it is the same setting on both.

  march 10:26 24 Nov 2010

see what you mean I went to the 2nd page & it already says 'instant is off'

any other ideas please

  lotvic 10:43 24 Nov 2010

<it already says 'instant is off' >
so then what happens when you further type in the search box?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?