Stop file opening on desktop on startup

  pcc 11:13 06 Jun 2006
Locked

I recently installed Belkin bluetooth software which works O.K
The problem I have is that every time I start XP the belkin file is opened on the desktop.
How can I stop this from happening ?

  Jackcoms 11:21 06 Jun 2006

Have a look in your Startup folder.

Is there a shortcut to the software in there?

If there is, delete it.

Alternatively go to Start; Run and type msconfig.

Go to the Startup tab and look for a reference to the software.

Untick it. Click Apply; OK and reboot.

  pcc 10:49 07 Jun 2006

Problem Solved!. Thanks Jackcoms.

  ade.h 14:13 07 Jun 2006

It will help others if you tick this thread now that it's resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?