Still No Internet viewing

  The_Dancer 13:53 29 Jan 2007

There is no problem with my software for Windows XP sp2, however, when I try to go online, I get "Cannot find server/Page cannot be displayed", and if I try another web page, a dialogue box appears saying "Internet Explorer could not open the search page"

I have run cmd, and websites are pinging with a return of 100%, and all IP addresses are correct. I am on cable broadband (Telewest), and this connection is always on, except when I reset it once per week at the mains switch.

Could this be a motherboard fault? I have tried re-installing all the drivers, however, in Device manager, there still is a question mark beside the PCI device.

The following is what my computer runs on:

512 DDR2 533 RAM

I have also tried firefox but I get the following "Firefox cannot find server at www.*****.*** whatever the address may be.

If anyone has any sort of idea I would be eternally grateful.

P.S. McAfee seems to be working fine when I installed it.

  FreeCell 14:02 29 Jan 2007

click here
Multiple post

  birdface 14:13 29 Jan 2007

Try ,Control panel,Network Connections,Right click Local Area Conection,And press repair,See if that finds anything,Try Turning modem off for 10 seconds,Leave for two minutes before you try anything else,Ntl Has Broadband Medic that helps with faults,I Know Telewest has something simmilar,But no good if you cannot download it.

  The_Dancer 14:19 29 Jan 2007

buteman, Tried all of that several times and still no luck. It's a brand new PC aswell, so I'm taking it down today to see if there is a hardware fault, or something on the motherboard not functioning correctly. I can't find a single setting out of place anywhere. And XP itself is working without a glitch?!?

  birdface 14:29 29 Jan 2007

Hi,Just had a look in Device Manager,PCI device on mine is the modem,It just says scan for hardware changes,Are all your lights working normally on your Modem,Try switching it off then on again,Or try switching computer off and on again,See if it has any effect on your modem,If the yellow question mark is still there,I would try phoning telewest see if they can fix your problem for you,If you have their phone line included in your package,I think you dial 150 and that gets you through, Does not cost you anything then.

  The_Dancer 14:32 29 Jan 2007

tried all that also. The actual internet connection is fine. Ping works 100% success rate, no timeouts. I'm totally stuffed which is not normally an occurrence, that's why i registered here, because there's always someone smarter than you out there...just got to find them lol.

  birdface 14:35 29 Jan 2007

I suppose it could be a faulty cable from your computer to your Modem,Are you using the Ethernet Connection or the USB connection,

  The_Dancer 14:36 29 Jan 2007

tried it with both but resolved back to the RJ45 conn. seems easier, plug and play

  birdface 14:44 29 Jan 2007

Hi,FreeCell pointed out that you have another thread running with the same problem,It only confuses folk that are trying to help,They may shift one of your threads so there will only be one,Having said that ,have you tried,Tools, Internet options, Connections,Lan settings,And tick automatically detect settings.

  The_Dancer 14:46 29 Jan 2007

Okay, I will resolve one. Tried that also, no luck with that either

  birdface 15:02 29 Jan 2007

Can only think its a problem with your Modem The yellow mark against it in device manager sort hints that way,Unless there is a conflict between that and something else.Although I am with NTL.[same company now]I had of a few ideas that might have helped,But unfortunately I am not one of the smart ones,And you may have to wait for one of them to come on,I do know that NTL have their own Forum.So i would imagine that Telewest must have one as well,Just type tellewest forum into Google address bar,And the penny has just dropped,I take it you are on someone else's computer at the moment,No harm in trying another forum as well, the more help the better.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017