Still More Networking blues..

  Rick_X 08:30 18 Apr 2003

I've managed to connect 2 PC's using a pair of ethernet cards and a crossover cable and they seem to know of each other with regards to the notification icon in the system tray telling me that the Local Area Conncetion is up and running. It's also possible for the second computer to access the internet through the first but I can't seem to be able to get any access to files or folders on the other PC. I've run all the wizards but when I go to My Network Places it tells me 'The workgroup is not accessible - you might not have permission to use this network resource'. I'm running XP Pro on one of them and XP Home on the other and it's driving me mad, can anyone help?

  tulix 12:40 18 Apr 2003

have you tried giving the 2 computers a name to access each other it worked for me

  two00lbwaster 13:17 18 Apr 2003

do you have a firewall installed? turn the settings down this might help.

also make sure that microsoft file and printer sharing is selected in your:

network places/rightclick/properties/right click/local area connection/properties

  frankieman 13:26 18 Apr 2003

Have you given your PC's the same workgroup name, you will need to give them the same workgroup name. They should then see each other if that does not work then the IP's made need addressing.

  Rick_X 23:05 20 Apr 2003

Thanks for your advice, turns out Norton Internet Security was preventing access. Cheers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone