Still having problems copying HDD contents across

  cyberphobic 13:55 15 Mar 2004

In a previous thread click here
I described tha problems I was having booting a 20GB HDD which I had copied the contents of an 8.4GB HDD across to. I concluded eventually that the 20GB was faulty. I ordered a 60GB Excelstor HDD from Ebuyer as a replacement, not only was it very good value,it also had excellent reviews.
I've connected it to the PC as slave hoping to use Norton Ghost to copy the 8.4GB across to it, but the PC won't read the drive and neither will Ghost. Does this mean that the 20GB wasn't faulty, or is the 60GB faulty, or am I slowly losing my grip on reality!! Anyone got any ideas please?

  pj123 14:34 15 Mar 2004

I think we need to start again on this problem. Give us some info on the specification of the original computer. What processor, memory, is it an AT or ATX what operating system is on it now, etc. etc.... The previous posts are just confusing the issue. If it is an old BIOS it may not support hard disks over 8gb in size.

  edstowe 14:49 15 Mar 2004

May be wrong but don't you have to format the new drive before Ghost (or Drive Copy) will recognise it?

Have you formatted?


  pj123 15:23 15 Mar 2004

edstowe. No, you are not wrong, that's why I suggested we start again. Looking at the previous two posts for this problem doesn't help. But if the BIOS doesn't support hard disks above 8gb there is not much hope.

  R4 15:36 15 Mar 2004

There are utilities to allow older Bios's to see larger drives, such as 'EZ Drive' if the problem is size restriction the Larger HDD would have to be formatted using this type of utility so it can be seen.

  cyberphobic 20:18 15 Mar 2004

Thanks for the responses, PC is ATX, with PC Chips M810LMR mobo, Athlon 1333 CPU with 256MB SDRAM running XP PRO. I have 2 other PCs with identical set up, one running a 20 GB HDD. if I need to format prior to using Ghost please advise.

  pj123 22:02 15 Mar 2004

Shouldn't be a problem. You need a boot disk from click here ( suggest you get the Win98SE boot disk) plus download xxclone from click here Disconnect your existing hard disk and install the new one as master. Make sure the BIOS detects it. Using the bootdisk boot your computer to the A: prompt. Now fdisk, partition and format the new hard disk. Once that has been done re-connect the original as master and the newly formatted disk as slave. Again check the BIOS to make sure both are detected. Now use xxclone to copy everything from C: to D: when finished remove the old disk and make the new disk master and reboot.

  woodchip 22:18 15 Mar 2004

This sounds like an old computer and needs the BIOS flashing to the latest BIOS not something to take lightly as if you get it wrong you may need a new mobo that could also mean that other thing would not work with the new mobo as I said not to be taken lightly

  woodchip 22:24 15 Mar 2004

Although you may have identical comps the CMOS may be from a different batch. i.e earlier

  pj123 09:57 16 Mar 2004

I have a pcchips 810lmr with a release date September 2002 happily running a 40gb master and a 60gb slave.

  temp003 10:54 16 Mar 2004

The problems you've been having are baffling.

While looking at another thread earlier, about the pcchips M810 series motherboard, I found their UK BIOS page click here

There are different models and revisions of the M810 series. There isn't an M810LMR. There is an M810LR (they've now dropped the suffix R, so the M810LR is now called M810L).

The Release Notes for the BIOS updates contain a history of the corrections made to the BIOS. Some of them relate to hard disk problems.

If you click the Release Notes for the model M810 (1st entry in the list), start from the bottom, and read up, you'll see references to a number of problems relating to hard disks.

The M810L came out later. In relation to M810L revision v7.1c and v9.0m, one of the updates also related to ATA100 hard disks.

I don't know which revision you have but I'm beginning to suspect that your problems were caused by a BIOS bug (which may be erratic, does not always show up, and may have different effects on different makes of hard disk).

Your XP clone using XXclone on the 20GB hdd worked for a few months, then it suddenly failed to boot. Putting your old 8GB (probably ATA66) back worked, but once the 20GB was connected as a slave, the 8GB hdd wouldn't boot, which was very strange. Either the 20GB died, or it's the motherboard.

Now another brand new hdd won't work. So it may well be the motheboard.

Flashing the BIOS is not to be taken lightly, but it may now be the last resort.

Perhaps you can find out the exact model of the mobo and the revision, find the right BIOS update on the website, and give it a try.

The pcchips site is fairly basic on help. If you need help on determining your mobo revision and with flashing your BIOS, click here to see other thread (and make necessary adjustments).

Otherwise, since you have another machine with exactly the same hardware, you can try removing the hdd from the other machine for the time being, put the working 8GB in the other machine as master, the new 60GB as slave, and ghost the 8GB from there, to see if it might work on the other machine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?