sticky keys

  dawnyworld 21:06 15 Jan 2003
Locked
  dawnyworld 21:06 15 Jan 2003

hi all need to know how to deactivate sticky keys in xp as when i play games it interupts if i press certain keys the problem is that when the option appeers none of them are selected.
thanks in advance dw

  AndySD 21:25 15 Jan 2003

On the Taskbar hit Start


Select Control Panel

Click Accessibility Options

Click the Keyboard tab

Under Sticky Keys

Click Settings

Untick Use Shortcut

  dawnyworld 21:33 15 Jan 2003

andy there is no option for keyboard in the accessibility option

  AndySD 21:43 15 Jan 2003

Ok Im not on my xp pc at the moment but the Sticky Keys option is in the accessibility option. I will go look

  Peter E 21:44 15 Jan 2003

There is in mine. It's just as AndySD said.

  AndySD 21:47 15 Jan 2003
  dawnyworld 12:27 16 Jan 2003

cheers andy had to switch to classic view(durrrr)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?