Steinberg Clean/Plus 5

  Young Ranger 19:06 05 Aug 2004
Locked

I have just purchsed this product in anticipation of being able to transfer vynil to CD. The installation of the software and the the pre-amp seemed to go OK but when I come to use "Clean" the "NVIDIA(R)nForce(TM) Audio" option indicated in the manual does not appear in the sound card options.

The pre-amp appears to be working OK as sound can be heard via headphones plugged into it. The sound card options listed include Microsoft Sound Mapper, USB Audio Codec and C-Media Wave Device. I have tried all of these options without success.

The Help files don't and I have been unable to find any help on the makers web site which will only tell me that I am using the latest version.

The only thing I did find was a couple of product reviews on another site which bemoaned the same sort of problems that I am having.

I'm using Windows XP (Home) on an Avent 3216. It has 512MB DDR ram, 2.8 Mhz processor and 80GB hardspace (around 60 GB free space). Not sure what kind of sound card it has but there is no separate disc with drivers etc on it.

Any sugestions please?

  Curio 19:46 06 Aug 2004

click here This should be helpful

  SEASHANTY 20:55 06 Aug 2004

How to record vinyl to MP3 or CD-R
click here

  SEASHANTY 21:01 06 Aug 2004

Also some more info on this website
click here

  Pidder 22:51 06 Aug 2004

I have Clean 3 which also had WaveLab Lite on the disc. I use Wavelab for the actual transfer to the hard disc. Also I connect the input into the line-in. This seems a much simpler way.

  Young Ranger 23:04 06 Aug 2004

Curio - thanks but I have already visited that site. As far as support goes it's not very good, but I am waiting for a reply to an e-mail I sent to their support desk. The site includes a link to "forums" but if there is one, I can't find it.

SEASHANTY - the two links that you provided are interesting and I have bookmarked them for future reference. Unfortunately they are of no use in regard to the problem I have with this particular pre-amp and software.

Thanks any way.

  Young Ranger 19:58 07 Aug 2004

After several days of frustration I have finally sorted it out.

On my PC at least the sound card option to use is "USB Audio Codec" despite what it says in the maunal. I also found that after recording tracks the USB lead has to be disconnected before playback can be heard. Again, there is no mention of this in the manual and one of those pop up messages would be helpful.

Having got it going I was a little perplexed by one of the pop up messages being in german. Any one know what "Einstellungen nicht automatisch bestimmba (Filelange zu gering" means) ?

The final results are pleasing but like so many manufacturers,they need to make the help more helpful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?