Status bar-"Resolving host"

  dagwoood 13:13 21 Jun 2004
Locked

I noticed in the small hours of this morning(and it's been the same all this morning/afternoon)that web pages were loading slower.

I then noticed that when I click on a link to open a page, in the status bar at the bottom of my browser it keeps displaying the message Resolving host "x"("x" being the url)and it'll pause before opening the page.

Now I know that that this is my pc accessing the Domain Name Server, but is this problem related to my pc, is the DNS slow for whatever reason or could it be related to my browser(Firefox 0.9).

I have a 750kb connection and I've never seen this message displayed before as the pages normally open realy fast.

Any input/advice/pointers appreciated.

Cheers, dagwoood.

  dagwoood 18:26 21 Jun 2004

^

  Valvegrid 18:32 21 Jun 2004

Try adding Adblock. You will be able to block what you want.

I had the same problem, if you block some of the ones that run scripts that should speed things up.

click here

You can also turn the Java Script off in options which will help, but don't forget to switch them back on, because some sites require them.

  dagwoood 22:05 21 Jun 2004

Thanks for that Valvegrid, I'll give that a try.

What's annoying is I've NEVER had this problem before and I don't know why now I've got this slow down, it just, all of a sudden, started happening this morning. I've even ran a restore(didn't think I'd changed anything, but did it to see if it'd rectify the problem)but still getting this slow down loading pages.

Cheers, dagwoood.

  Valvegrid 22:14 21 Jun 2004

I think this site is particularly slow at times, I've just put it down to the amount of traffic it handles, sometimes its fast, other times its got snail syndrome.

  dagwoood 22:40 21 Jun 2004

Hello again Valvegrid. I couldn't agree more(r.e.this site slowing down). But great site= more hits= slow down. C'est la vie.

I think I've cured my problem.

Had a brainwave(I don't have them very often, have put the date in my diary ;0) ) and visited the Blueyonder site(my ISP)and found the DNS IP addresses and so have now gone into my network properties and changed the settings(instead of automaticaly obtaining the DNS server addresses, I've entered them manualy). This seems to have cured the problem(touch wood!!!).

Still don't understand why it became a problem.

Thanks for the advice, dagwoood.

  Valvegrid 22:42 21 Jun 2004

Great! Well done.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?