Static IP wireless routing question

  modelman 12:31 14 Feb 2006
Locked

As a Newbie to routing,

It was suggested to me that my constant signal dropout problems on a DSL/Cable router due to dropped IP addresses wireless might be cured by fixing the IP's.
As it stands everything on both router and the 2 computers is set to auto obtain.
Is there a simple tutorial that anyone can link me too that explains how to set up the router and the computer to static IP mode? I assume that things like DHCP will have to be disabled for this to work.

Thanks

  ade.h 15:13 14 Feb 2006

You should leave it set to assign IPs automatically.

That is advice that I have read/heard from numerous sources.

  bremner 15:33 14 Feb 2006

You can not just configure the router to be static.

Your ISP will have assigned you a dymnamic IP address. If you want a static address you will have to speak with them. Most ISP's charge a premium for static addresses.

  modelman 15:36 14 Feb 2006

I would love to leave the settings at auto however this router appears to drop the IP settings at intermitted times.(a known problem) All other avenue's have been explored other than this one.
It was suggested that static IP fixing might sort this issue.
The problem is I am uncertain on how to apply the router and Pc settings for static mode hence the above question.

  bremner 15:37 14 Feb 2006

sorry - misread the question. I agree with ade.h it is better to let the router assign Ip addresses

  modelman 15:38 14 Feb 2006

It's not the ISP thats the problem its the routers DHCP auto IP that appears to drop the link between router and PC.

  ade.h 15:53 14 Feb 2006

You are right to think that there is a distinction between your ISP's IP and the IPs that your network uses. They are seperate things, yes, but from what I've heard there can be more pitfalls in manual assignment and may just make matters worse. You coud try it, but be prepared to undo everything afterwards if it doesn't work.

First step; tell us what model of router you use.

  keewaa 16:04 14 Feb 2006

It sounds more difficult than it is. If you are setting up static IPs for all the computers then disable DHCP in the router.

Then for each PC
At a Command prompt type IPCONFIG /ALL and take a screen print or printout.

In Control Panel in Network Connections, Right click on LAN or wireless (which is being used) properties, highlight TCP/IP, properties, then tick Use the following IP , and Use the following DNS server. Fill in the details from the IPCONFIG using appropriate static IPs.

click here

  modelman 16:15 14 Feb 2006

Thanks for the responce.

Detailed description of problem please click below.
click here

The router model is a Buffalo WYR-G54 dsl/cable.

Static IP from router to PC was suggested as the router might stop dropping the wireless link as the IP would Not get periodically refreshed if fixed.
A known issue unfortunately with this model of router especially if mixing with other makes of equipment.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone