Starup problem

  jim63 09:29 18 Feb 2011

Acer Aspire 5738Z Wins 7. Will start with blue screen with white writing saying dumping physical memory and then just shuts down.
Go to safe mode and desktop shows but before I am able to go into start menu it closes down again.
No recovery disks came with it.

  Ex plorer 09:39 18 Feb 2011

Tap f8 as soon as as PC starts to get into safe mode and keep taping until safe mode appears.

  jim63 13:26 18 Feb 2011

Have tried this and now it has gone back to factory settings but still will not open.
Is there somewhere I could get a free cd recovery disc. No discs were supplied.

  Ex plorer 15:08 18 Feb 2011

Hi jim63 its difficult to do repair when you cant start the darn thing.
click here
If you can find the answer to your problem on the link above and a repair that can be loaded onto a DVD etc. and get a mate to down load it on his PC then you have a half a chance. Sorry I cant be of more help.

  woodchip 15:27 18 Feb 2011

did you try tapping f5 for safe mode

  Fruit Bat /\0/\ 15:31 18 Feb 2011

Usually with windows 7, you have to put in your windows disc to boot from and click "repair" when prompted and then choose your recovery option from the list.
This doesn't mean its recovering from the disc, it just needs the options from it to get started.

If no disk then

1. Power on the machine.
2. At the white ACER BIOS screen, hold the “Alt” key and press the “F10” key simultaneously to start Acer eRecovery.
3. Once eRecovery has loaded, click “Restore to Factory Default Settings”
4. Click “OK” to continue.
5. From here, the eRecovery process will update all the data on the C: drive and restore a fully functional factory image (approximately 10 minutes).
6. Once eRecovery has run, press “OK” to reboot unit.

***This will erase all your unsaved data!***


1. Reboot, and press F8.
2. Select Repair.
3. Select Reinstall Windows and follow prompts.

***This will erase all your unsaved data!***

  jim63 17:03 18 Feb 2011

Thank you. Returned to factory settings but when booted get message saying loading first setup and then nothing. Have tried downloading recovery disc but unable to.

  Ex plorer 10:11 19 Feb 2011

Hi Jim63 I have had a look at many down load sites as you are having problems. Most sites are giving A WOT warning so personally I would keep clear.

You may have to purchase the recovery CD from click here

I have never used this site but WOT gives the all clear.
I always try and find a site in UK it looks as though you may have to buy the recovery disk from Acer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache