Startup stops after floppy try

  Newuser38 17:36 25 Oct 2005
Locked

Last night I thought I would check my BT router Installation cd for details on security.

I put it in cd drive and the pc immediately cut out. I tried to restart, the HP startup logo appears and it checked as far in the cycle as 'checking floppy drive' floppy drive light stayed on and a flashing cursor appears on the screen. At the same time the lights on USB hub go out.

I have checked all cables etc and cleared out a lot of dust. Also tried a new cd-rw but no go. Still stops at floppy. So I cant use recovery discs or floppies

Do I assume the processor has gone? The power supply seems ok and all fans still work. It is HP pavilion AMD Athlon 600 Windows XP home plus sp1&2. Virus checker and MS antispyware.

The only other thing I did last night was to run ccleaner.

As always help gratefully received.

  Fruit Bat /\0/\ 17:41 25 Oct 2005

reboot can you enter BIOS (F8) ?

if so select the option load Bios defaults save and exit and try to reboot.

  Newuser38 17:44 25 Oct 2005

No cannot enter bios. Its almost as the 'cycle' freezes at floppy and even though there is a cursor on screen the pc is effectively dead. The nums lock light is on on the key board but....

  Klof Ron 17:49 25 Oct 2005

At the risk of asking an obvious question, you dont have a non bootable floppy in the drive.

  Newuser38 18:01 25 Oct 2005

No floppy drive tried both empty and full with bootable disc and also I have replaced the floppy drive in case the original was duff.

  Fruit Bat /\0/\ 18:04 25 Oct 2005

Tried with floppy disconneted fron ribbon and power cable?

  Diemmess 18:04 25 Oct 2005

You should be able to enter the BIOS by prodding the Delete key almost as soon as the memory check is done. You might have to use F2 instead of Delete.

I wonder if part of your PSU has gone down, but try the BIOS route first to prove me wrong.

  Newuser38 18:47 25 Oct 2005

Hi Guys,

Tried ribbon and power disc no change

Tried using del and f2 when I think memory check is done. No go, but even though num lock light comes on on keyboard once cursor arrives on screen the key board seems dead.

Key board etc are ok I use kvm and the pc I am using this minute is working ok.with them.

Thanks

  Fruit Bat /\0/\ 19:02 25 Oct 2005

Unplug power to all devices xcp MOBO see if it boots to an error message abot HDD or cannot find opsystem

  Newuser38 19:21 25 Oct 2005

Fruit Bat /\0/
operating system not found. keyboard live and repeats opsyst message when any key pressed.

  Newuser38 19:38 25 Oct 2005

Started on the classic routine power up one thing at a time.CDRW worked when it and dvd connected. Then one hard drive with them, which has W98se on it, but system would not boot .

Will carry on and recheck all power cables again.

Any more ideas gratefully received.

Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?