Daiol 09:02 10 Nov 2009

Hi Can I disable this in the startup tab ?

  ArrGee 09:21 10 Nov 2009

Do you have a Logitech mouse?

  Daiol 10:58 10 Nov 2009

No. I have a 'mikomi' corded mouse.

  TonyV 13:24 10 Nov 2009

This gives one or two reasons for it and means of getting rid of it.
click here=


  Daiol 18:17 10 Nov 2009

thanks all for info,followed TonyV link and did the trick.I disabled it and seems to be working okay.
Thanks once again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?