startup

  tes 19:33 29 Aug 2008
Locked

When I swith my computer on it automaticaly starts in ms office 2003.How do I stop this?

  Clapton is God 19:40 29 Aug 2008

Go to C:/Documents & Settings/User Name/Start Menu/Programs/Startup.

You should find a shortcut to Office in Startup.

Delete it

  tes 13:50 31 Aug 2008

thanks clapton but all i have got is--desktop ini & logitech product reg

  Fruit Bat /\0/\ 15:24 31 Aug 2008

Start - run type msconfig - press ok

start up tab - untick ms 0ffice

  Quiet Life 15:26 31 Aug 2008

Have you tried Run> type in MSCONFIG then Find in Start untick MS Office 2003

  Quiet Life 15:27 31 Aug 2008

Fruit Bat you are a bit too fast for me!!

  tes 16:41 31 Aug 2008

Thanks to all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017