starting up procedure, halts, then proceeds

  donaldcro 21:45 16 Jul 2008
Locked

On my desk-top computer which is run by the OS Windows XP when in start-up mode, it has a tendency to go through the usual procedures, then it sort of stops for about three quarters of a minute (as if it is doing nothing) then proceeds to complete its process. Does anyone know what is causing this problem? It taks about 5 minutes to go through all the steps, and I believe taking everything into account it should be much less than that for starting up this computer. I have taken into account the usual possible causes like too many programmes starting up at once, and have discounted that.....anyone out there help please.
Please reply to [email protected] Thanks.

  Fruit Bat /\0/\ 22:09 16 Jul 2008

At what point does it stop?

PS never put your e-mail address on an open forum, you will probably be "spammed" to death.

  cocteau48 23:20 16 Jul 2008

Check in the Event Viewer and see if it is showing any error messages.

  ambra4 02:33 17 Jul 2008

Using Microsoft OS there is a 30 second delay build in to XP and Vista to allow you to select the

OS that you want to use if you have a dual boot system

In XP you can deselect the delay if you only using one OS not sure in Vista if the same method

apply

To remove 30 second delay in Windows XP

Right click – My Computer – Properties – Click Advanced Tab – Click Setting in the Start UP and

Recovery Section – Untick Time to Display Operating System

This will remove the 30-second delay

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?