Starting up my laptop

  bristolgirl 11:20 21 Jan 2007
Locked

Hi
When I start up my laptop for the 1st time in the day, it all loads up great! But then when I try to open a browser (either FireFox or IE) then it just seems to hang (I hope that is the correct term).
If I Ctrl-Alt-Del, it doesn't show that anything is running. I then try restarting the Laptop and it goes through a very long task of showing the "end task" windows.
I eventually ariive at the "shutting down" screen but then nothing and the only way I can resolve the problem is by hitting the on/off button and the re-booting.
At this stage, everything loads and I can use my browsers.
I have downloaded System Mechanic Professional 7 to fix any registery keys that may have been corrupted but this still hasn't fixed the problem.
Hope you kind people can help again!

  Diodorus Siculus 13:30 21 Jan 2007

Do you have an XP CD?

Try the system file checker:


click here
scannow sfc - how to use SFC.EXE (system file checker)

  bristolgirl 14:54 21 Jan 2007

I don't have an XP CD. Do you think that it's safe to still run scannow sfc?

  dms05 15:20 21 Jan 2007

Diodorus Siculus recommends the XP CD because it may be needed to locate some drivers etc. I run scannow sfc without an XP CD and it works OK as they are all on my HDD as installed at the factory. Just try it by going Start>Run>scannow sfc. It takes ages to scan and then disappears without trace when it's ended!

  bristolgirl 16:07 21 Jan 2007

Thank you both. I have now run scannow and you are right, it has disappeared without trace when finished. I guess that it has done its task but I won't know if it has worked until I restart my laptop. Keeping my fingers crossed.

  bristolgirl 11:55 22 Jan 2007

Thank you. That has cured the problem. Everything is now ok for the time being

  bristolgirl 12:00 23 Jan 2007

Seems to be ths story of my life! The problem came back today. I don't know if it is of any significance but I have lost the FireFox icon from my desktop.
Any other ideas?
Many thanks!!

  bristolgirl 20:15 24 Jan 2007

I'm not having a lot of luck at the moment and this problem just will not go away.

Any more ideas?

I really appreciate all your help!!

  Diodorus Siculus 21:38 24 Jan 2007

Try a new thread and refer to this one in it by copy and pasting the address - as this is ticked resolved, fewer people will contribute.

  bristolgirl 10:29 25 Jan 2007

Thanks for the advice Diodorus Siculus.

Hope I've done it right.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?