Start up Screen

  whity 14:31 31 May 2004
Locked

A problem from start up of Windows XP, secand
page in =
Please select operating system from the white boxed area; this shows Microsoft Windows XP home Edition x TWICE. If one of these is sellected the progam instals if not it takes 20 or so sec' to load. I must have double insalled this when loading XP onto the computer.

Is there a way of deleting this double entry to start imediatelly

vernon

  stalion 14:42 31 May 2004

try run,msconfig,start up and untick if listed

  cream. 14:51 31 May 2004

You will have to edit the boot.ini file, to get rid of the other one.click here

If you are not to bothered about it being there, then. Right click my computer and pick properties. Then pick the advanced tab, then startup and recovery. Change the time to display a list of operating systems down to zero. Apply and O.K.

REboot.

  VoG II 14:53 31 May 2004

click here - similar problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?